Results 1 to 2 of 2

Thread: 2005 GTO will not start looking for help pls

  1. #1
    Registered Member Gingerleah's Avatar

    Join Date
    Feb 2004
    Location
    Loranger, Louisiana
    Posts
    534
    vCash
    500

    2005 GTO will not start looking for help pls

    Hey everyone it's been awhile.

    I went to store to replace my GTO Battery just due to having to jump her after sitting and age of it. Well drove to several places then stopped at Auto Parts to get a battery. During the I saw a tiny spark during the removal of the old battery off the NEG wire. It bounced back and tapped the fender. ( I am not looking to blame just want car to run) The new battery was put in and now I have NOTHING during start. I have all lights, radio, windows but No start. I have power to the started relay inside the fuse box under hood you can feel a slight click. I have been told there is NO power getting to starter. Today we bought a new starter even though we were told the starter checked good. I see no point to replace a 12 yr old starter for the 4th time. Can anyone direct us pls? Thank you for your time and help.

  2. #2
    Registered Member

    Join Date
    Apr 2010
    Posts
    1
    vCash
    500
    Quote Originally Posted by Gingerleah View Post
    Hey everyone it's been awhile.

    I went to store to replace my GTO Battery just due to having to jump her after sitting and age of it. Well drove to several places then stopped at Auto Parts to get a battery. During the I saw a tiny spark during the removal of the old battery off the NEG wire. It bounced back and tapped the fender. ( I am not looking to blame just want car to run) The new battery was put in and now I have NOTHING during start. I have all lights, radio, windows but No start. I have power to the started relay inside the fuse box under hood you can feel a slight click. I have been told there is NO power getting to starter. Today we bought a new starter even though we were told the starter checked good. I see no point to replace a 12 yr old starter for the 4th time. Can anyone direct us pls? Thank you for your time and help.
    I'm having what may be the same problem. Did you have any codes when it would not start? What did you wind up doing to fix it?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •