Results 1 to 5 of 5

Thread: Insane oil leak gto

  1. #1
    Registered Newbie

    Join Date
    Nov 2015
    Location
    Long Island
    Posts
    3
    vCash
    500

    Insane oil leak gto

    So I got my car in August, pretty sure I got screwed because 2 days later the motor blow..spun a main and blew a rod. I get the motor rebuilt and put it back in everything great for about a month during the break in period with conventional oil. I switched it to full synthetic and Develop a small leak...let it go for a few days and then it gets intense and now it looks like I'm just pouring oil out of the container..my thought was the rear Main seal came out so I took the tranny off and replaced the seal where it did look Ike it was leaking from. Still have a huge leak. Any thoughts? Pcv has suction. The flywheel was bone dry when I pulled it but the clutch was soaked. My next guess is oil pan gasket but Im not sure..

  2. #2
    DANSBIRD's Avatar

    Join Date
    Feb 2004
    Location
    Mississippi
    Posts
    161,771
    vCash
    3804
    Have you looked all over the engine? The valve cover gaskets could be bad or maybe pinched.

    I'd say this would only apply if you've been running the car. Just sitting there, the valve cover gaskets wouldn't be leaking the amount you're talking about.

  3. #3
    Registered Newbie

    Join Date
    Nov 2015
    Location
    Long Island
    Posts
    3
    vCash
    500
    theres nothing down the side of the block anywhere its just spitting out the bottom of the bellhousing, that why i its leaking from right under the rear main cover so my guess is oil pan, but im going to pull the little plastic "inspection cover" off the side of the bellhouse and put a camera behind the flywheel tomorrow and run the car and see if i can see anything, ill get back to you and let you know what i find.

  4. #4
    DANSBIRD's Avatar

    Join Date
    Feb 2004
    Location
    Mississippi
    Posts
    161,771
    vCash
    3804
    Gotcha... then yea, I think you're looking in the right direction.

  5. #5
    Registered Newbie

    Join Date
    Nov 2015
    Location
    Long Island
    Posts
    3
    vCash
    500
    welp i got it! put some dye in the oil, pulled the tranny left the flywheel, ran the car and hit it with a black light...clear as day, a crack in the rear main cover all the way at the top....outside- image.jpg inside- image.jpg i think it got over torqued when it got reassembled after it going built.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •